Mitgliederliste im Forum defekt

Mitgliederliste im Forum defekt

Beitragvon Asilandir » Di 12 Mai, 2020 23:52

Guten Abend,

ich wollte gerade nach einem Mitglied im Forum suchen und habe zu diesem Zweck die Mitgliederliste per Link (oben rechts) geöffnet: memberlist.php
Das Durchsuchen der Liste mittels Seitenzahlen funktioniert problemlos. Klicke ich jedoch auf einen Buchstaben, um mir die Mitglieder mit diesem Anfangsbuchstaben anzeigen zu lassen, z. B. A, so öffnet sich diese Seite memberlist.php&first_char=a#memberlist gibt mir jedoch Errorcode 404 aus.
Asilandir
Abenteurer
Abenteurer
 
Beiträge: 81
Registriert: Mo 01 Sep, 2008 20:38
Heldenname: Haldur Eriksson
Mitglied bei: ---

Re: Mitgliederliste im Forum defekt

Beitragvon Kekse » Di 12 Mai, 2020 23:57

Habe den gleichen Fehler, aber Nutzer lassen sich über memberlist.php?mode=searchuser finden.
Helfe gerne bei der Erstellung von ZB und hinterlasse noch viel lieber meine Unterschrift zur Abnahme im Wiki!
Kekse
Feldwebel
Feldwebel
 
Beiträge: 502
Registriert: Mi 02 Sep, 2015 01:03
Heldenname: Iain Macfarland

Re: Mitgliederliste im Forum defekt

Beitragvon Tommek » Mi 13 Mai, 2020 00:11

Danke fürs melden. Liegt am Design. Der korrekte Link ist eigentlich:

memberlist.php?first_char=n

Ich schau es mir an.
Benutzeravatar
Tommek
Site Admin
Site Admin
 
Beiträge: 7142
Registriert: Mi 17 Mai, 2006 22:40
Wohnort: Eodatia
Heldenname: Alrik Dormwald
Mitglied bei: Orkwacht

Re: Mitgliederliste im Forum defekt

Beitragvon Tommek » Mi 13 Mai, 2020 00:27

Ist behoben.
Benutzeravatar
Tommek
Site Admin
Site Admin
 
Beiträge: 7142
Registriert: Mi 17 Mai, 2006 22:40
Wohnort: Eodatia
Heldenname: Alrik Dormwald
Mitglied bei: Orkwacht

Re: Mitgliederliste im Forum defekt

Beitragvon Asilandir » Mi 13 Mai, 2020 20:31

Danke für die rasche Antwort. Leider gibt es einen neuen Bug. Öffne ich die Mitgliederliste auf einem bestimmten Buchstaben, z. B. M, so sehe ich alle Benutzer mit diesem Buchstaben am Namensbeginn. Klicke ich nun auf einen anderen Buchstaben, z. B. R, so lädt die Seite zwar neu, aber es werden immer noch die Mitglieder mit M am Namensbeginn angezeigt.
Asilandir
Abenteurer
Abenteurer
 
Beiträge: 81
Registriert: Mo 01 Sep, 2008 20:38
Heldenname: Haldur Eriksson
Mitglied bei: ---

Re: Mitgliederliste im Forum defekt

Beitragvon Tommek » Mi 13 Mai, 2020 21:41

Jetzt sieht es gut aus bei mir. Teste mal ein wenig rum bitte.
Benutzeravatar
Tommek
Site Admin
Site Admin
 
Beiträge: 7142
Registriert: Mi 17 Mai, 2006 22:40
Wohnort: Eodatia
Heldenname: Alrik Dormwald
Mitglied bei: Orkwacht

Re: Mitgliederliste im Forum defekt

Beitragvon Asilandir » Do 14 Mai, 2020 17:02

Kann bestätigen, dass bei mir jetzt auch alles ordnungsgemäß funktioniert.
Asilandir
Abenteurer
Abenteurer
 
Beiträge: 81
Registriert: Mo 01 Sep, 2008 20:38
Heldenname: Haldur Eriksson
Mitglied bei: ---


Zurück zu Antamar®-Archiv



Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 3 Gäste

cron